Resolver erro na instalação do apache no debian dependências desencontradas

YouTube Preview Image

Lendo listas de pacotes… Pronto
Constuindo árvore de dependências
Lendo informação de estado… Pronto
Alguns pacotes não puderam ser instalados, Isto pode significar que
você solicitou uma situação impossível ou, se você está usando
a distribuição instável, que alguns pacoes requeridos não foram
criados ainda ou foram retirados da “Incoming”,
A informação a seguir pode ajudar a resolver a sotuação:

apache2 : Depende: apache2-bin (= 2.4.16-4+deb.sury.org~precise+4) mas não será instalado
           Depende: apache2-utils (>= 2.4)
           Depende: apache2-data (= 2.4.16-4+deb.sury.org~precise+4) mas não será instalado
           Conflita: apache2.2-bin mas 2.2.22-1ubuntu1.10 está para ser instalado
           Conflita: apache2.2-common mas 2.2.22-1ubuntu1.10 está para ser instalado
 E: Impossível corrigir o problema, você manteve (hold) pacotes quebrados.

Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInPin on PinterestDigg thisEmail this to someone

Leave a Reply

Your email address will not be published. Required fields are marked *

Translate »